Implementer Limited

Solution design & implementation

Category Archives: Problem

ปัญหาต่าง ๆ ที่เกิดขึ้นในการทำงาน หรือในการใช้งานทั่ว ๆ ไป พร้อมทั้งการแก้ไข

ดีใจจัง ค้นแล้วเจอเลย

by admin on March 27, 2013, no comments

โดยปกติเวลาเข้า google.com สำหรับคนที่อยู่ในประเทศไทยจะ redirect ไปที่ google.co.th อัตโนมัติ เราสามารถตั้งให้ไปใช้ google.com ทุกครั้งได้โดยการคลิก google.com ที่มุมล่างขวาของหน้าแรก google.co.th ถ้าจะกลับมาใช้ google.co.th ก็ทำวิธีเดียวกันที่หน้าแรกของ google.com การค้นหาจากช่อง Omnibar ก็จะใช้ตามค่า default อันนี้ สิ่งสำคัญอีกอย่างคือการตั้งค่าต่างๆ ใน google.com กับ google.co.th จะแยกกัน

pfSense 2.01

by admin on July 19, 2012, no comments

ระบบของลูกค้าแต่ละที่มักจะมีข้อจำกัดแปลกๆ ให้เราหา solution ไปวางเสมอ เช่นผู้บริหารจะต้องเล่นเกมออนไลน์ได้โดยไม่ lag (เคสนี้เป็นบริษัทญี่ปุ่น) หรือห้ามเห็น access point แต่ต้องใช้ wireless ได้ทุกที่ หลังสุดเป็นเคสโรงเรียนแห่งหนึ่งผมเจอปัญหาคือเครื่องในห้องเรียนคอมพ์เค้าใช้ระบบที่มันจะย้อนกลับทุกครั้งที่ restart windows (Deep Freeze) แต่ติดที่ว่าเครื่องเหล่านั้นเปิด autoupdate windows เอาไว้ มันเลยอัพเดตกันทุกวัน ซึ่งมีเครื่องแบบนี้ราวๆ 90 เครื่อง แน่นอนว่าเปิดทิ้งไว้แบบนี้มี bandwidth เท่าไหร่ก็ไม่พอ

ปัญหา Chrome 18 กับ Flash Video

by admin on April 9, 2012, no comments

คนที่อัพเดต Google Chrome 18 หลายคนเจอปัญหาเวลาเล่นวีดีโอที่เป็น Flash Player จาก Youtube จะมีแถบสีเขียวด้านบนทุกไฟล์วีดีโอ และภาพวีดีโอจะดีเหลื่อมๆ เหมือนมีภาพซ้อนเหมือนภาพประกอบ ปัญหานี้เกิดจากการใช้ Hardware Acceleration ใน Flash Player วิธีแก้คือเข้าไป Disable Feature นี้ใน Flash Player ตามขั้นตอนดังนี้

ปัญหา MultiOS

by admin on March 9, 2012, no comments

ผมติดตั้ง Windows 7 ไว้บน Notebook หลังจากนั้นก็เพิ่งติดตั้ง Windows 8 Consumer Preview ซึ่งก็ใช้งานได้ปกติ จนเมื่ออาทิตย์ก่อนผมลอง update firmware iLO ปรากฏว่าทำไม่ได้ทั้ง IE9 บน Windows 7 และ IE10 บน Windows 8 แต่กลับใช้ IE8 บน Windows XP ได้ วันนี้ผมเลยจะติดตั้ง Windows XP เพิ่มลงไปอีกใน Partition ที่เหลืออยู่ 30GB ตอนติดตั้ง Windows XP ก็เลือกสร้าง Partition ตรงส่วนที่เป็น unuse space แต่พอสร้างกลับกลายเป็นว่ามองเห็นแค่ Partition ที่สร้างขึ้นมาใหม่ส่วน partition ที่มีอยู่หายไปหมด ผมเลยลบ Partition ที่สร้างใหม่ทิ้งแล้ว restart […]

VCENTER ไม่แสดงกราฟ Performance

by admin on February 5, 2012, no comments

ปัญหาการไม่แสดงกราฟ Performance ใน VCENTER เกิดได้จากหลายสาเหตุ ซึ่งการค้นหาจากเว็บไซต์ต่างประเทศจะมีประเด็นสำคัญอยู่ 2 เรื่องคือ การเปลี่ยน Database แล้วไม่ได้จัดการเรื่อง stored procedures เวลาใน ESX และ VCENTER ไม่ตรงกัน แต่ผมเจอประเด็นใหม่คือไม่มีปัญหาเรื่องเวลาและ stored procedures เมื่อตรวจสอบใน database ก็มีการเก็บข้อมูลเรียบร้อยแต่แสดงผลได้เฉพาะในหน้า Advanced ส่วนในหน้า Overview แสดงผลไม่ได้จะแสดงข้อความว่า no data available เท่านั้น ซึ่งปัญหานี้เกิดจากทางลูกค้ามีการติดตั้งภาษาไทยเอาไว้บน Windows 2008 R2 และ MS SQL 2008 R2 ซึ่งหลังจากเปลี่ยนค่า Formats และ System Local ใน Region and Language ให้กลับไปเป็นภาษาอังกฤษก็สามารถแสดงผลได้ปกติครับ